Home > struktur > English > Manuals > User Maunal > General information > Browser requirements
Browser requirements
 

In order to use an FCS platform the following browser requirements should be met:

 

1. The browser should support and has cookies enabled

2. The browser should support and has javascript enabled

3. The browsers should have AJAX support

4. If the platform uses SSL (secure socket layer) the browser should be SSL 2.0 compatible

5. HTML 4.0 compliant browser

6. CSS 2 compliant browser

 

We officially support the following browsers:

 

Firefox 2.x

Firefox 3.x


Opera 9.x

Opera 10.x

 

Google Chrome 2 - 7

 

MS Internet Explorer 7

MS Internet Explorer 8

MS Internet Explorer 9 beta

 

Safari 4.x

Safari 5.x

 

The following browsers are not supported*:

 

Versions of Opera less than 9

Firefox 1.x

Google Chrome 1

Safari 1.x, Safari 2.x and Safari 3.x

MS Internet Explorer 5.5, MS Internet Explorer 6

 

 

These browsers are outdated! They may work well but some problems may occur while using a platform generally connected with creation and editing of facts, file and image upload.





Metainfo:
AutorIn: factline factline; Copyright: factline Webservices GmbH; Publiziert von: Ivo Marinov (factline3)
factID: 1539241.4 (...Archiv); Publiziert am 04 Jän. 2012 14:21
 
Verknüpfungen: